Forum Settings
       
Reply To Thread

Mouse issuesFollow

#1 Apr 23 2012 at 3:19 PM Rating: Good
****
7,786 posts
I don't recall anything having changed, but my scroll wheel will no longer open a new tab in Firefox or IE when I click a link.

Help Obi Wan Kaolian...you're my only hope.

Others can help too.
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
#2 Apr 23 2012 at 7:28 PM Rating: Excellent
Avatar
******
29,715 posts
Check your mouse driver settings. It may have been changed to "autoscroll" as the default action.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Apr 24 2012 at 6:36 PM Rating: Good
****
7,786 posts
Not seeing anything like that in the options. I lied, 1 thing I did change but quickly changed back was "always show the tab bar" in Firefox, though I don't know how that would carryover into IE.
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
#4 Apr 24 2012 at 11:30 PM Rating: Excellent
Avatar
******
29,715 posts
It's either a bad switch on the scroll wheel click sensor, or some firefox add in or windows add in that chaged functionality on you. Do you have any mouse gestures add ins installed in firefox? also, does the middle mouse button seem to do anything when you click it now? Also does it travel as far as it used to? its easy toget fuzz stuck down under a mouse wheel.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#5 Apr 25 2012 at 3:19 PM Rating: Good
****
7,786 posts
Dread Lörd Kaolian wrote:
It's either a bad switch on the scroll wheel click sensor, or some firefox add in or windows add in that chaged functionality on you. Do you have any mouse gestures add ins installed in firefox?

Not that I'm aware of.
Quote:
also, does the middle mouse button seem to do anything when you click it now?

No.
Quote:
Also does it travel as far as it used to? its easy toget fuzz stuck down under a mouse wheel.

Seems to scroll the same amount that it used to. It's a Logitech M310 if that helps anything.


Edited, Apr 25th 2012 5:19pm by Kastigir
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
#6 Apr 26 2012 at 12:49 AM Rating: Excellent
Avatar
******
29,715 posts
Its got to be either a bad switch or asetting in mouseworks. I'd try a different mouse and see if the mouse wheel click starts workling again.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#7 Jun 11 2012 at 8:16 PM Rating: Good
****
7,786 posts
Kao, you nailed it. bad switch in the mouse. Middle click does nothing in WoW when it used to be run. Awesome Logitech crap, failing after a year or so.
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
#8 Jun 11 2012 at 8:27 PM Rating: Excellent
Avatar
******
29,715 posts
Well, good to know. Logitech is not what it once was unfortunatly. They have a new CEO though so i'm hopeing things will turn around. Logitech MX revolution? best mouse ever, period. Minor signal issues, and there are some newer technologies it could have benifited from, so the follow on Performance Mouse MX was supposed to be an upgrade. It was a horrible downgrade in every possible manner. One year, they went from king of the hardware heap, to peddling crap. Best mouse button switches in the industry, to cheap plastic chinese knock off switches that fail. Same prices though!

I've not been happy with them recently, and they haven't really released anything "new" except for a few wierd experemental modells in about a year now, which worries me.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#9 Jun 11 2012 at 8:30 PM Rating: Good
****
7,786 posts
I'm using an M310 in violet, which I really like. It fits my hand perfectly. I'll probably go ahead and buy another, maybe a few if they're cheap enough.

EDIT: Sweet! It's still under warranty.

Edited, Jun 11th 2012 10:35pm by Kastigir
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 28 All times are in CDT
shreayshukla, Anonymous Guests (27)