Forum Settings
       
1 2 3 4 Next »
Reply To Thread

Soul Tree Calculator FeedbackFollow

#152 Aug 08 2011 at 9:47 AM Rating: Good
***
2,232 posts
Calthine wrote:
LebargeX wrote:
I've been using the soul builder quite a bit without any issues up until now. After this most recent update, I can no longer see the mouseover tooltips for the abilities. Previously, there were one or two that would flash on/off, but now they're not there at all. EDIT: Hovering over the soul is the only tooltip I see.

Is this a problem with my browser (IE 9)???


I just tried is with Firefox 3.6 and it's working there. Do me a favor, before I go bug a dev, could you dump your cache for the site? Or, try shift-F5 to refresh from scratch?



Ok... I tried both of those things. Still having the same problem.
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#153 Aug 08 2011 at 10:20 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
LebargeX wrote:
Calthine wrote:
LebargeX wrote:
I've been using the soul builder quite a bit without any issues up until now. After this most recent update, I can no longer see the mouseover tooltips for the abilities. Previously, there were one or two that would flash on/off, but now they're not there at all. EDIT: Hovering over the soul is the only tooltip I see.

Is this a problem with my browser (IE 9)???


I just tried is with Firefox 3.6 and it's working there. Do me a favor, before I go bug a dev, could you dump your cache for the site? Or, try shift-F5 to refresh from scratch?



Ok... I tried both of those things. Still having the same problem.


Okay, I've had people try it with all kinds of browsers including IE 9 and we can't reproduce the issue. Anyone have any ideas?
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#154 Aug 08 2011 at 3:08 PM Rating: Good
***
2,232 posts
Calthine wrote:
LebargeX wrote:
Calthine wrote:
LebargeX wrote:
I've been using the soul builder quite a bit without any issues up until now. After this most recent update, I can no longer see the mouseover tooltips for the abilities. Previously, there were one or two that would flash on/off, but now they're not there at all. EDIT: Hovering over the soul is the only tooltip I see.

Is this a problem with my browser (IE 9)???


I just tried is with Firefox 3.6 and it's working there. Do me a favor, before I go bug a dev, could you dump your cache for the site? Or, try shift-F5 to refresh from scratch?



Ok... I tried both of those things. Still having the same problem.


Okay, I've had people try it with all kinds of browsers including IE 9 and we can't reproduce the issue. Anyone have any ideas?


FYI: I just reinstalled Java and deleted the cache again. Still only seeing the soul tooltip. Down in the bottom left of my screen I see a little pop up that says "Javascript", but it's still not displaying the tooltips for the abilities.
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#155 Aug 10 2011 at 2:22 PM Rating: Decent
1 post
Exactly the same issue in all respects
#156 Aug 10 2011 at 5:31 PM Rating: Good
Avatar
***
1,330 posts
LebargeX wrote:
Calthine wrote:
LebargeX wrote:
Calthine wrote:
LebargeX wrote:
I've been using the soul builder quite a bit without any issues up until now. After this most recent update, I can no longer see the mouseover tooltips for the abilities. Previously, there were one or two that would flash on/off, but now they're not there at all. EDIT: Hovering over the soul is the only tooltip I see.

Is this a problem with my browser (IE 9)???


I just tried is with Firefox 3.6 and it's working there. Do me a favor, before I go bug a dev, could you dump your cache for the site? Or, try shift-F5 to refresh from scratch?



Ok... I tried both of those things. Still having the same problem.


Okay, I've had people try it with all kinds of browsers including IE 9 and we can't reproduce the issue. Anyone have any ideas?


FYI: I just reinstalled Java and deleted the cache again. Still only seeing the soul tooltip. Down in the bottom left of my screen I see a little pop up that says "Javascript", but it's still not displaying the tooltips for the abilities.


I feel silly asking this, but are you deleting your browser cache or your java cache?
#157 Aug 11 2011 at 12:21 PM Rating: Good
***
2,232 posts
Browser cache as Calthine mentioned. Since the tooltips are a Java thing, I just thought that reinstalling might help.
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#158 Aug 11 2011 at 12:57 PM Rating: Good
Avatar
***
1,330 posts
LebargeX wrote:
Browser cache as Calthine mentioned. Since the tooltips are a Java thing, I just thought that reinstalling might help.


I ask because your computer SHOULD have a java cache you can clear as well...I don't know what kind of computer you are using, but instructions for clearing a java cache should be easy to find.
#159 Aug 12 2011 at 1:44 PM Rating: Good
***
2,232 posts
Ravashack wrote:
LebargeX wrote:
Browser cache as Calthine mentioned. Since the tooltips are a Java thing, I just thought that reinstalling might help.


I ask because your computer SHOULD have a java cache you can clear as well...I don't know what kind of computer you are using, but instructions for clearing a java cache should be easy to find.


I googled the Java cache instructions and deleted the cache. Problem solved.

Thanks!!
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#160 Aug 13 2011 at 10:16 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Yay! We have the best community.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#161 Aug 13 2011 at 2:26 PM Rating: Good
***
2,232 posts
Absolutely :D
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#163 Oct 01 2011 at 5:44 AM Rating: Decent
I'm having difficulty with how you can maintain so many soul trees, when Trion sometimes greatly changes them. As far as I can determine, you merely store tree positional data, with no version/date information, and merely map the positional data onto the latest soul tree. Old data is simply mapped onto a new tree template with no check for validity.

At the very least, it would help if you can provide a date filter, so that we aren't looking at old builds with questionable data (you can simplify this for the user, and merely have a drop-down to indicate version 1.4, 1.5, etc). A date, of course, isn't a perfect solution. For that you should do something like store a version number in the url text that would be updated only if someone generates a new url via the soul calculator.

I hope this makes sense, and if I'm wrong then don't be afraid to let me have it.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#164 Oct 01 2011 at 10:31 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
It's definitely an idea that's been under discussion.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#165 Nov 18 2011 at 5:20 PM Rating: Decent
7 posts
I am having an issue where i can't put points past 5 in any tree. I also can't see peoples linked builds past 5 points. For me personally, whenever i try to put 5 points, it stops there and doesn't unlock the tier 2 of the tree. I am running firefox v3.6. I can't recall ever doing anything to trigger my browser to block any of the features used to navigate the soul calculator for rift.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#166 Nov 18 2011 at 7:59 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
First thing to try: Do a Shift-refresh to get a fresh load of the page.
Second thing to try: Clean out your cache.

Try those and report back :)
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#167 Nov 18 2011 at 11:13 PM Rating: Decent
7 posts
I tried both, then i tested to see if i could open up someones else linked build, gave me the same problem, just showing 5 points in the tree. I tried to make a build myself and it gave me the same problem, only allowed me to place the 5 points again and not unlock tier 2. It has to be something with firefox because using internet explorer worked for both circumstances.
#168 Nov 19 2011 at 1:20 PM Rating: Good
Avatar
***
1,080 posts
Crom12 wrote:
I tried both, then i tested to see if i could open up someones else linked build, gave me the same problem, just showing 5 points in the tree. I tried to make a build myself and it gave me the same problem, only allowed me to place the 5 points again and not unlock tier 2. It has to be something with firefox because using internet explorer worked for both circumstances.


I said this in another thread:

Quote:
If you're using NoScript on Firefox, you'll have to allow all on Zam.
The one that screwed me up was zamimg.com, as soon as I allowed that, the builds miraculously appeared.

____________________________
A reader lives a thousand lives, the man who never reads lives only one. - George R.R. Martin
#169 Nov 19 2011 at 5:54 PM Rating: Decent
7 posts
I don't seem to have NoScript installed, i doubled checked my extensions and plug-ins/add-ons. Unless i am looking in the wrong area.
#170 Nov 20 2011 at 2:07 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
I've no idea. What browser (include the version) are you using?
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#171 Nov 20 2011 at 7:17 PM Rating: Decent
7 posts
I use firefox v3.6.24, i am pretty stumped on it too. Unless i checked in the wrong spot to see which add-ons/extentions i am using, i didn't see noscript in it.
#172 Nov 20 2011 at 7:18 PM Rating: Decent
7 posts
There seems to be an update, so i will try that out and see what happens from there.
#173 Nov 20 2011 at 7:27 PM Rating: Decent
7 posts
Well, when i updated, it disabled a few add-ons stating that they will be reactivated when a compatible version comes out with this current firefox update. It seems to be one of the add-ons because it is working perfectly fine now. I will monitor in the future to see which it may be and give a heads up.
#174 Nov 21 2011 at 7:36 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Glad you got it fixed. BTW, they're on FireFox 8 now :)
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
1 2 3 4 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 22 All times are in CDT
Anonymous Guests (22)