Forum Settings
Reply To Thread

trouble opening soul builderFollow

#1 Apr 16 2012 at 11:07 AM Rating: Decent
5 posts
Hi, I've been having trouble with the soul builder recently. I have tried many things such as re-installing java, trying different browsers, and downloading old versions of browsers/java and I still cannot find the problem. I've tried it on friends' computers in google chrome (the browser that I use) and it has worked, but whenever I open a soul builder link or try to create my own, it just comes up with the page with black frames where the different souls are meant to go.

here is an example:

here are the error codes that it displays:

#2 Apr 16 2012 at 11:07 PM Rating: Excellent
Special Snowflake
6,786 posts
Interesting. Do you have anything that may have decided to block us?

I'll see if I can get a dev to glance at those tomorrow.
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#3 Apr 17 2012 at 6:33 AM Rating: Decent
5 posts
thanks for the reply, I've tried disabling all of my add-ons so I don't believe that is the problem :\.
#4 Apr 23 2012 at 5:13 PM Rating: Decent
5 posts
anyone have a solution?
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 17 All times are in CDT
Anonymous Guests (17)